Which Android devices are supported?

All devices with the version 4.0 or following ones for Android are supported. The application is not available for tablets. In case of problems with a specific device, contact the support division.